Frequently Asked Questions - SearchStax

The SearchStax® Frequently Asked Questions page includes the following approved question and answer about our Apache Solr Cloud services.

What versions of Drupal does SearchStax support?

SearchStax clients have successfully integreated SearchStax/Solr with both Drupal 7 and Drupal 8 websites.

Drupal 7 works with Solr versions up to 5.4.1. Drupal 8 integrates with more recent versions of Solr. (Our testing used Solr 6.4.2 with Drupal 8.)

We love to answer questions!

Please contact the SearchStax Support Desk immediately if you have any question about Solr Cloud deployments.

Return to Frequently Asked Questions.